Brak klimy po zimie

Brak klimy po zimie

Postprzez periot » 2022-05-28, 19:15

Witajcie, mam problem z klimą. A6C6 2.0 tdi manual.
W zeszłym roku wymieniłem kompresor, a klima hulała jak zła. Teraz po jej włączeniu (kontrolka znika) ale temperatura pozostaje bez zmian. Czynnik jest w normie, ale:
VCDS odczytuje błędy:
sterownik klimatyzacji:
00256 - Klimatyzacja; czujnik ciśnienia / temperatury środka chłodniczego (G395)
004 - Brak sygnału / brak komunikacji
sterownik silnika:
005697 - Odczytać kody błędów sterownika klimatyzacji
P1641 - 000 -
Kody gotowości: 0 0 1 1 1
Podejrzenie padło na czujnik ciśnienia, ale raczej nie, bo VCDS w teście pokazuje 50 bar. Podłączyłem na sucho (bez wkręcania w skraplacz) nowy czujnik i wskazania, czyli kody błędów, ciśnienie odczytywane, dokładnie takie same.
Sprawdziłem wtyczkę czujnika multimetrem i napięcie na skrajnych wyniosło 0,9V.... Masa jest.
Czy ma ktoś pomysł na to, co może być problemem? Dodam, że zimą podczas pory wilgotnej (dużo deszczu) wentylator nawiewu lubił się nie włączyć. Wartości siły nawiewu w panelu można było zmieniać w pełnym zakresie, ale nawiewu w kabinie nie było. Potem, bez jakichś przyczyn włączał się i znów zdychał. Od pewnego razu wieje bezproblemowo.
Będę mega wdzięczny za sugestie.
periot
-#Forumowicz
-#Forumowicz
 
Posty: 1
Dołączył(a): 2021-07-29, 15:21
Model: S6 C6
Nadwozie: Sedan
Zasilanie: Diesel
Silnik: 2.0TDI BRF 136KM
Napęd: FWD
Skrzynia: Manual
Rok: 2007
Imię: Grzegorz

Powrót do C6 (2004-2011)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości