MMI 2G brak wyświetlania obrysu przy cofaniu

MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez robin791 » 2019-07-24, 11:45

Witam wszystkich. Mam problem z uruchomieniem wyświetlenia obrysu pojazdu podczas włączenia biegu wstecznego. W ostatnim czasie zmieniałem soft i od tamtego momentu po prostu zniknęło. Po podłączeniu kompa wyświetla, że wszystko jest ok. może ktoś z kolegów zna przyczynę takiej sytuacji? dziękuję i pozdrawiam
robin791
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2019-07-24, 11:38
Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI BPP 179KM
Napęd: FWD
Skrzynia: Automat
Rok: 2007
Imię: Robert

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez bendzji » 2019-07-24, 12:10

Kodowanie dobre?
bendzji
-#Klubowicz
-#Klubowicz
 
Posty: 1403
Dołączył(a): 2014-05-25, 07:40
Lokalizacja: Września
Model: A4
Nadwozie: Sedan
Zasilanie: Benzyna+LPG
Silnik: 1.8 AWT 150KM
Napęd: FWD
Skrzynia: Tiptronic
Rok: 2000
Imię: Michał

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez robin791 » 2019-07-24, 21:59

Tak sprawdzane było po kompie. Znajomy mech stwierdził, że wszystko jest aktywne. Nie wspomniałem ale wgrałem wcześniej nowszą wersję softu z 5150 na 5570
robin791
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2019-07-24, 11:38
Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI BPP 179KM
Napęd: FWD
Skrzynia: Automat
Rok: 2007
Imię: Robert

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez bendzji » 2019-07-25, 07:03

Nie mam juz c6 ale na pewno w opcjach mmi mozna bylo to wł/wył
bendzji
-#Klubowicz
-#Klubowicz
 
Posty: 1403
Dołączył(a): 2014-05-25, 07:40
Lokalizacja: Września
Model: A4
Nadwozie: Sedan
Zasilanie: Benzyna+LPG
Silnik: 1.8 AWT 150KM
Napęd: FWD
Skrzynia: Tiptronic
Rok: 2000
Imię: Michał

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez robin791 » 2019-07-25, 08:23

Próbowałem już wszystkiego. Wiem jedynie że w zielonym menu nie mogę wejść w opcję vehicle. Może tu jest problem?
robin791
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2019-07-24, 11:38
Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI BPP 179KM
Napęd: FWD
Skrzynia: Automat
Rok: 2007
Imię: Robert

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez bendzji » 2019-07-25, 09:31

rozumiem że adaptacje tez ustawiłeś?

Kod: Zaznacz cały
Adaptation

Channel 001: Installation List I (MMI Functionality)
+00001 = Adaptive Cruise Control installed (PR-8T4)
+00002 = Ambient Lighting installed (PR-QQ1)
+00004 = Acoustic Parking System Front installed (PR-7X2)
+00008 = Acoustic Parking System Rear installed (PR-7X1/7X2)
+00016 = Tire Pressure Monitoring System installed (PR-7K3/7K4/7K5)
+00032 = Sunroof installed (PR-3FE/3FR)
+00064 = Adaptive Air Suspension installed (PR-1BK)
+00256 = Rain Sensor installed (PR-8N3)
+01024 = Seat Adjustment Front installed (PR-3PN)
+02048 = Seat Adjustment Rear installed (PR-5Z1)
+04096 = Multi-Function Steering Wheel installed (PR-1XW)
+08192 = Lane Change Assistant installed
+16384 = Lane Holding Assistant installed
+32768 = Back-Up Camera installed
Channel 002: Installation List II (MMI Functionality)
+00001 = Left-Hand-Steering (LHD) [Standard]
+00002 = Vehicle Identification Number (VIN) available
+00004 = Avant (PR-K8D)
+00008 = Oil Level Display available
+00016 = Digital Radio (DAB) Video Transmission
+00032 = Battery Status Display active


W sterowniku parktronica też masz prawidłowe kodowanie

Kod: Zaznacz cały
Coding

0?xxxxx: Optical Illustration
0 = without Optical Illustration in Display
2 = with Optical Illustration in Display
0x?xxxx: Trailer Hitch/Rear View Camera
+1 = Trailer Hitch installed
+2 = Rear View Camera installed
0xx?xxx: Transmission
0 = Manual Transmission
1 = Automatic Transmission
0xxx?xx: Specification
0 = ECE Countries (without reinforced bumper)
1 = ECE-Countries (S-Model without reinforced bumper)
2 = USA (with reinforced bumper)
3 = USA (S-Model with reinforced bumper)
0xxxx?x: Chassis
0 = Sedan
1 = Avant (Wagon)
4 = SUV
0xxxxx?: Model
6 = Audi A6 (4F) / Audi Q7 (4L)
bendzji
-#Klubowicz
-#Klubowicz
 
Posty: 1403
Dołączył(a): 2014-05-25, 07:40
Lokalizacja: Września
Model: A4
Nadwozie: Sedan
Zasilanie: Benzyna+LPG
Silnik: 1.8 AWT 150KM
Napęd: FWD
Skrzynia: Tiptronic
Rok: 2000
Imię: Michał

Re: MMI 2G brak wyświetlania obrysu przy cofaniu

Postprzez robin791 » 2019-08-12, 21:13

Przepraszam koledzy, że tak późno odpisuję ale w końcu udało się <radocha> . Wczoraj kombinowałem w zielonym menu i car i załapało. Coś odhaczyłem i załapało <rotfl> mam obrys podczas cofania - działa. Nie jestem w stanie przekazać Wam konkretnej informacji co takiego i w którym menu. Dziękuję za zainteresowanie i wszelką pomoc. Pozdrawiam. K
robin791
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2019-07-24, 11:38
Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.7TDI BPP 179KM
Napęd: FWD
Skrzynia: Automat
Rok: 2007
Imię: Robert


Powrót do C6 (2004-2011)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości