MMI RMC brak obrazu czarny wyswietlacz

MMI RMC brak obrazu czarny wyswietlacz

Postprzez BOLO1234 » 2019-07-08, 19:32

Witam wszystkich od tygodnia borykam sie z uszkodzonym wyświetlaczem radia,mianowicie żona rano pojechała do sklepu i wyświetlacz działał miał obraz,po godzinie pojechała do drugiego sklepu i też wszystko było ok,lecz gdy chciała wyjechać że sklepu na wyświetlaczu nie było już obrazu,radio podgłaśnia się i przycisza wszystko działa zmianą kanałów zestaw głośnomówiący ,tylko wyswietlacz nie ma obrazu winda wyświetlacza też działa. W trakcie włączenia zapłonu wyświetlacz pokaże obraz na 1 sekundę i gaśnie i tak jest za każdym razem.po podłączeniu pod komputer jest błąd brak komunikacji 2259.. może umie ktoś mi pomóc..
BOLO1234
-#Forumowicz
-#Forumowicz
 
Posty: 5
Dołączył(a): 2019-07-08, 13:00
Model: A6 C7
Nadwozie: Sedan
Zasilanie: Diesel
Silnik: 2.00 CGLC 177KM
Napęd: FWD
Skrzynia: Manual
Rok: 2012

Re: MMI RMC brak obrazu czarny wyswietlacz

Postprzez BartH » 2019-09-18, 12:43

Jesli jeszcze nie naprawiles.
Prawie na 100% przetarty kabel od wyswietlacza. Naprawa prosta

https://www.youtube.com/watch?v=10XpkiWIE4o
BartH
-#Forumowicz
-#Forumowicz
 
Posty: 2
Dołączył(a): 2019-09-18, 12:40
Model: A6 C7
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 2.00 CGLC 177KM
Napęd: FWD
Skrzynia: Manual
Rok: 2012
Imię: Barte´k

Re: MMI RMC brak obrazu czarny wyswietlacz

Postprzez krzysiek1978.31 » 2020-10-21, 10:09

witam dziękuje za tak cenną informację u mnie też był czarny wyświetlacz pooglądałem filmek i faktycznie były przerwane te dwa kabelki już naprawiłem pozdrawiam.
krzysiek1978.31
-#Forumowicz
-#Forumowicz
 
Posty: 1
Dołączył(a): 2020-10-21, 10:04
Model: A6 C7
Nadwozie: Sedan
Zasilanie: Diesel
Silnik: 2.0 CR CBBB 170KM
Napęd: RWD
Skrzynia: Manual
Rok: 2012
Imię: krzysiek


Powrót do C7 (2011-2018)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości