odgłos jakby świst i 2 błędy

odgłos jakby świst i 2 błędy

Postprzez piotras » 2024-04-05, 16:55

Czołem!

Niedawno zregenerowałem turbinę, wymieniłem także odmę, ale mam jeszcze jedną (a może kilka?) nierozwiązaną zagadkę. Może ktoś pomoże?

Objawy:
1. Auto wydaje dziwny dźwięk, jakby świst podczas przyspieszania, który słychać także jak odpuszczę gaz. Jakby świst powietrza.
2. Co jakiś czas na szafie wyświetla mi się komunikat, coś w stylu: Wzmacniasz siły hamowania - funkcja ograniczona. Można jechać dalej.
3. Gdy auto stoi na zapalonym silniku, wrzucone P, gdy wcisnę gaz to jest taki objaw jakby auto chciało ruszyć do przodu i kilka (może kilkanaście) cm nawet rusza! Na szczęście nie dalej, ale ten mały ruch do przodu jest podejrzany. Na N tego nie robi, tylko na P.
4. Nie wywala checka, ale w komputerze są następujące 3 błędy:
a) 16452 / U041600: Na jednym urządzeniu diagnostycznym mówi, że to coś z ESP. Na innym: Otrzymano nieprawidłowe dane z modułu sterującego dynamiką pojazdu.
b) 261120 / C10A1 29: Układ podciśnieniowy hamulców, nieakceptowalny sygnał.
c) 0001 / C1101 15: coś z kamerą cofania, chociaż ja nie mam żadnej kamery cofania...

Auto:
a6 C7 rocznik 2017, listopad, 2.0 TFSI 252 KM, skrzynia S-Tronic, quattro, polski salon, 6 lat przebieg: 108 tys. km.
A6 C7 sedan, prod.: listopad 2017, silnik: 2.0 TFSI 252 KM (185 kW), skrzynia: S-Tronic, napęd: quattro, polski salon.
piotras
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2023-06-26, 10:11
Model: A6 C7
Nadwozie: Sedan
Zasilanie: Benzyna
Silnik: Nie mam
Napęd: Quattro
Skrzynia: S-tronic
Rok: 2017
Imię: Piotrek

Re: odgłos jakby świst i 2 błędy

Postprzez Andi » 2024-04-05, 22:10

piotras, sprawdzałeś może czelność servo i przewodów podciśnieniowych w komorze silnika ?
Elektryka, Automatyka,Zabezpieczenia,zdalne sterowanie
Serwis Turbin Wiatrowych
Avatar użytkownika
Andi
-#Moderator
-#Moderator
 
Posty: 607
Dołączył(a): 2013-06-05, 20:23
Lokalizacja: NNM/Viborg
Model: Ford Mondeo
Nadwozie: Hatchback
Zasilanie: Diesel
Silnik: 2.0 CR CBBB 170KM
Napęd: FWD
Skrzynia: Manual
Rok: 2009
Imię: Andrzej

Re: odgłos jakby świst i 2 błędy

Postprzez piotras » 2024-04-06, 23:17

Kilka tygodni temu w warsztacie szukali nieszczelności dolotu. Używali maszyny generującej dym. Wtedy okazało się, że winna była odma.

Muszę ich chyba poprosić by sprawdzili szczelność servo i przewodów podciśnieniowych pod maską.
A6 C7 sedan, prod.: listopad 2017, silnik: 2.0 TFSI 252 KM (185 kW), skrzynia: S-Tronic, napęd: quattro, polski salon.
piotras
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2023-06-26, 10:11
Model: A6 C7
Nadwozie: Sedan
Zasilanie: Benzyna
Silnik: Nie mam
Napęd: Quattro
Skrzynia: S-tronic
Rok: 2017
Imię: Piotrek

Re: odgłos jakby świst i 2 błędy

Postprzez piotras » 2024-04-13, 08:42

Dziś sprawdzali układ podciśnienia. Mechanicy twierdzą, że czujnik jest OK i że wg nich nie ma nieszczelności. Nie umiem stwierdzić, czy mają rację...

Twierdzą, że szczelność przewodów podciśnienia sprawdzali manometrem.
A6 C7 sedan, prod.: listopad 2017, silnik: 2.0 TFSI 252 KM (185 kW), skrzynia: S-Tronic, napęd: quattro, polski salon.
piotras
-#Forumowicz
-#Forumowicz
 
Posty: 6
Dołączył(a): 2023-06-26, 10:11
Model: A6 C7
Nadwozie: Sedan
Zasilanie: Benzyna
Silnik: Nie mam
Napęd: Quattro
Skrzynia: S-tronic
Rok: 2017
Imię: Piotrek


Powrót do C7 (2011-2018)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości